#8924 Need an updated rsyslog config for EL8
Closed: Fixed a month ago by mobrien. Opened 2 months ago by smooge.

Describe what you would like us to do:

Our current rsyslog configuration files were written in EL5 era and slowly updated over time. They currently fail to start on EL8 and some Fedora systems and need to be updated to a newer syntax.


When do you need this to be done by? (YYYY/MM/DD)



Metadata Update from @smooge:
- Issue assigned to mobrien
- Issue priority set to: Waiting on Assignee (was: Needs Review)
- Issue tagged with: high-gain, low-trouble

2 months ago

I have created a new rsyslog conf file based on rsyslog.conf.default which uses rsyslogd 8 syntax compatible with rhel8. I'm unsure if I need to upgrade any of the other files.

https://pagure.io/fork/mobrien/fedora-infra/ansible/diff/master..rsyslog8-infra8924

Metadata Update from @mobrien:
- Issue close_status updated to: Fixed
- Issue status updated to: Closed (was: Open)

a month ago

Login to comment on this ticket.

Metadata