#8481 Cannot subscribe to the ocaml-devel mailing list via hyperkitty, get a webserver error
Opened a year ago by defolos. Modified 21 days ago

Describe what you would like us to do:

I cannot subscribe to the ocaml-devel mailinglist via the Manage subscription button on https://lists.fedoraproject.org/archives/list/ocaml-devel@lists.fedoraproject.org/. If I click it, then I get the following error message from the webserver:

The requested URL /admin/lists/ocaml-devel.lists.fedoraproject.org/ was not found on this server.

When do you need this to be done by? (YYYY/MM/DD)


No ETA, but sooner rather than later would be nice.


Metadata Update from @smooge:
- Issue priority set to: Waiting on Assignee (was: Needs Review)
- Issue tagged with: lists

a year ago

I just quickly looked at it and the ocaml-devel list is not in the postorius, which is where the hyperkitty redirects you.

Shouldn't this be synchronized or is this list just gone and the hyperkitty has it for archivation?

Shouldn't this be synchronized or is this list just gone and the hyperkitty has it for archivation?

I have absolutely no idea, sorry.

It should be in both places, but something is wrong. :(

I have no idea what. We might try and get a few minutes from @abompard and see if he can see whats going on? This affects several other lists as well.

Metadata Update from @cverna:
- Issue tagged with: low-gain, medium-trouble

11 months ago

The last email I find in the archive is https://lists.fedoraproject.org/archives/list/ocaml-devel@lists.fedoraproject.org/2014/7/ ie: July 2014!

That makes me wonder if that list is still active and if that couldn't be the underlying issue here

The last email I find in the archive is https://lists.fedoraproject.org/archives/list/ocaml-devel@lists.fedoraproject.org/2014/7/ ie: July 2014!

That makes me wonder if that list is still active and if that couldn't be the underlying issue here

That could definitely be an issue. However, I'd like to resurrect that list instead of emailing the same folks directly, if that is doable without a whole lot of effort?

Metadata Update from @smooge:
- Issue tagged with: dev

3 months ago

So I have tried to recreate the list and this caused all kinds of 503s in mailman. As far as mailman is concerend the list only exists as a closed one. I am not sure what can be done to fix it versus just creating a new list with a different name,

So the list looks to have created itself finally and you are listed as the admin. There are no subscribers to the list and it is set to send you emails. [I thought it failed but it seems to have worked.]

Login to comment on this ticket.

Metadata
Boards 1
dev Status: Backlog