#7791 Please add libmodulemd1 to the approved packages for epel7-infra
Closed: Fixed 4 months ago by kevin. Opened 4 months ago by sgallagh.

Until RHEL supports both v1 and v2 versions of libmodulemd, we need to carry a private copy in infra for the v2 version. Unfortunately, in order to avoid breaking upgrades, we also need to carry a compat package in the infra repo called libmodulemd1 which has Obsoletes: libmodulemd < 2. Please add this libmodulemd1 package to the approved set for epel7-infra tags.


This is done.

:ticket:

Metadata Update from @kevin:
- Issue close_status updated to: Fixed
- Issue status updated to: Closed (was: Open)

4 months ago

Login to comment on this ticket.

Metadata