#7552 Ansible permissions on manual/upgrade/bugzilla2fedmsg.yml
Closed: Fixed 3 years ago by mizdebsk. Opened 3 years ago by abompard.

  • Describe what you need us to do:
    I would need the permissions to run playbooks/manual/upgrade/bugzilla2fedmsg.yml.
    I have updated the code (and pushed the update to Fedora) to work with Bugzilla 5, and now I'd like to update the staging and prod instances.

  • When do you need this? (YYYY/MM/DD)
    When you can

  • If we cannot complete your request, what is the impact?
    bugzilla2fedmsg keeps creating weird messages with None all over.


Metadata Update from @mizdebsk:
- Issue assigned to mizdebsk
- Issue priority set to: Waiting on Assignee (was: Needs Review)

3 years ago

Metadata Update from @mizdebsk:
- Issue close_status updated to: Fixed
- Issue status updated to: Closed (was: Open)

3 years ago

Login to comment on this ticket.

Metadata