#7509 the-new-hotness - Unable to run playbook
Closed: Fixed 8 months ago by kevin. Opened 8 months ago by zlopez.

  • Describe what you need us to do:
    As a maintainer of the-new-hotness I should be able to play manual/upgrade/hotness.yml playbook, but I can't - user zlopez is not authorized to run manual/upgrade/hotness.yml

Just one question regarding to this, do this playbook update both staging and production hotness?

  • When do you need this? (YYYY/MM/DD)
    It will be nice to have it till the end of this week

  • When is this no longer needed or useful? (YYYY/MM/DD)
    When I will no longer maintain the-new-hotness

  • If we cannot complete your request, what is the impact?
    I will not be able to do any change in the-new-hotness


Fixed.

:hotsprings:

Metadata Update from @kevin:
- Issue close_status updated to: Fixed
- Issue status updated to: Closed (was: Open)

8 months ago

Login to comment on this ticket.

Metadata