#2566 fedora design blog posts not showing up on planet
Closed: Fixed None Opened 10 years ago by duffy.

= phenomenon =

Blog posts to the Fedora Design Team blog (http://blogs.fedoraproject.org/wp/designteam/) are not showing up on Planet Fedora. The blog is showing up on the left-hand side of Planet Fedora in the directory though; the posts simply do not. The last two posts in the blog (duplicates of each other) were made after the blog was entered into my .planet file.

I have the fedora design blog in a .planet file in my homedir. Here is how it looks:

[http://blogs.fedoraproject.org/wp/designteam/?feed=rss2]
name = Fedora Design Team
face = http://duffy.fedorapeople.org/Fedora-Design-Hackergotchi.png

It's very similar to my entry for the Board blog, which does actually work:

[http://blogs.fedoraproject.org/wp/board/?feed=rss2]
name = Fedora Board
face = http://duffy.fedorapeople.org/Fedora-Board-Hackergotchi.png

= reason =

Not sure.

= recommendation =

Help? :)


I think the problem is something to do with the WP RSS feed :/. The feed is showing up and it looks like it is grabbing the RSS file and it says nothing has been updated since Jan 17.. however none of the articles are actually cached.. so looking to see what is borked.

Seem to have fixed it. Please reopen if it occurs again. [It looks like it is something with the wordpress on blogs.. a kick in the cache tells it to go past the bad rss.]

two posts later this seems to be working! yay! thanks!!!

Login to comment on this ticket.

Metadata