#2529 Hotfix: Multiple wordpress-mu vulnerabilities

Created 5 years ago by ricky

= Change Requested = The following upstream security fixes were applied to our wordpress instance on value01 and value02

To close this out, we need to upgrade the latest version of wordpress.

closing as we no longer have wordpress-mu around. ;)

Login to comment on this ticket.