#2517 Need mod_evasive for EL6
Closed: Fixed None Opened 8 years ago by smooge.

= phenomenon =

Our cvs/git servers had mod_evasive installed for EL5 and now that we are moving to EL6 need to either have mod_evasive in EPEL or our internal repository.

= background analysis =

= implementation recommendation =


Might also be worth evaluating whether we still need it on those servers - viewvc was pretty bad, and with the caching gitweb, I'm not sure if we've gotten hit as hard even without it installed for this long.

As suspected, we've been doing fine without this, so closing :-)

Login to comment on this ticket.

Metadata