#2283 Upgrade releng01 to EL6
Closed: Fixed None Opened 10 years ago by jkeating.

= phenomenon =
Recently rawhide glibc has a required kernel minimum that is not satisfied by EL5, ergo in order to compose rawhide (which uses rawhide bits) we need to compose on an EL6 box.

= reason =
glibc maintainers want to enable some features that require newer kernels.

= recommendation =
Please upgrade releng01 to EL6 so that we can move rawhide production over to it. releng02 should remain as el5 as Fedora updates are done there and I'd rather not chance disrupting that at this time.


It looks like this is done - feel free to reopen if I'm mistaken.

Login to comment on this ticket.

Metadata