#14 Choose New VCS for Packages
Closed: Fixed None Opened 12 years ago by jcollie.

CVS is [http://en.wiktionary.org/wiki/pass%C3%A9 passé], we need to choose a new VCS for managing packages. See the Fedora Infrastructure [http://fedoraproject.org/wiki/Infrastructure/VersionControl version control] wiki page.


No way to get this done for F9.

Do you think that this will ever get done at all? It seems to me that this is one of those "religious" issues that can't be solved by rational debate and we just need someone to just decide the issue and everyone will just have to live with it.

I'm going to close this and let someone else report and track it.

Login to comment on this ticket.

Metadata