#11886 FMN is not relaying messages (sending notifications)
Closed: Fixed with Explanation a month ago by gui1ty. Opened a month ago by gui1ty.

I noticed that today I have not yet received a single message from Koji regarding builds starting and finishing. I have not made any changes to my FMN settings. The last message I received was on April 18 at 15:18 UTC.

Messages are send from notifications@fedoraproject.org (sender address). Koji sends messages to the bus, but FMN is not acting on them sending out mail it seems. Or the messages are stuck in some mail queue.


As of 17:15 UTC I'm receiving e-mail notifications again. Something must have gotten unstuck.

Metadata Update from @kevin:
- Issue assigned to kevin

a month ago

yeah, the account system was beling slow/not answering, which made FMN have trouble figuring out who to send things to. ;(

Everything should be back to normal now. Please re-open if you still see any issues...

Metadata Update from @kevin:
- Issue close_status updated to: Fixed with Explanation
- Issue status updated to: Closed (was: Open)

a month ago

Metadata Update from @gui1ty:
- Issue status updated to: Open (was: Closed)

a month ago

It seems to be broken again. For a scratch build I started around 20:02 UTC, I did not receive e-mail notification. :(

Dang! I just arrived the minute I reopened this ticket. Closing again.

Metadata Update from @gui1ty:
- Issue close_status updated to: Fixed with Explanation
- Issue status updated to: Closed (was: Open)

a month ago

Login to comment on this ticket.

Metadata