#596 "Updates Ready for Stable" suggests a package for an old release
Closed: Fixed 4 years ago Opened 4 years ago by mattdm.

I enabled the Updates Ready for Stable widget, and it shows:

acd_cli-0.3.2-2.fc23 (karma 0) can be pushed to stable

which cannot be pushed because f23 is EOL.


Metadata Update from @abompard:
- Issue assigned to abompard

4 years ago

Login to comment on this ticket.

Metadata