#350 The Pagure widget's cached function can't be invalidated
Closed: Fixed 4 years ago Opened 4 years ago by abompard.

The pagure widget uses a cached function to get it's data from the Pagure API. However, the should_invalidate method raises NotImplementedError which is obviously wrong. It should be implemented.


Metadata Update from @abompard:
- Issue priority set to: High
- Issue tagged with: flock

4 years ago

Metadata Update from @abompard:
- Issue assigned to abompard
- Issue close_status updated to: Fixed
- Issue status updated to: Closed (was: Open)

4 years ago

Login to comment on this ticket.

Metadata