3496ed6 [F33, F34, F35] - use 'default-editor' in comps

Authored and Committed by zdohnal a year ago
    [F33, F34, F35] - use 'default-editor' in comps
    
    Use 'default-editor' package instead of nano+nano-default-editor in
    comps. Fixes upgrade issue[1] when a different default editor is used.
    
    [1] https://bugzilla.redhat.com/show_bug.cgi?id=1955884
    
        
file modified
+4 -8
file modified
+5 -10
file modified
+5 -10