#508 never received a badge for completing Telegraphist (Upstream Release Monitoring I)
Opened 4 years ago by caiqian. Modified 3 years ago

Problem:
I did mapping to a fedora package (kexec-tools) there yesterday but never received the badge.


Metadata Update from @sayanchowdhury:
- Custom field artwork adjusted to has_concept
- Custom field concept_review_passed adjusted to passed (was: 0)
- Custom field has_complete_yaml reset (from None)
- Custom field has_description reset (from 0)
- Custom field has_name reset (from 0)
- Custom field needs_manual_award reset (from 0)
- Custom field triaged reset (from 0)
- Issue close_status updated to: None
- Issue tagged with: bug

4 years ago

The Telegraphist rule triggers on topic anitya.project.map.new, but there are only messages for topic org.release-monitoring.prod.anitya.project.map.new instead.

Could that be checked by design team please?

@zdenek I think it's a question for admins.

Metadata Update from @mleonova:
- Custom field has_complete_yaml reset (from false)
- Custom field has_description reset (from false)
- Custom field has_name reset (from false)
- Custom field needs_manual_award reset (from false)
- Custom field triaged reset (from false)

3 years ago

Thanks for your feedback. I added comment to upstream report.

Thanks for your feedback. I added comment to upstream report.

Thank you!

Metadata Update from @mleonova:
- Custom field has_complete_yaml reset (from false)
- Custom field has_description reset (from false)
- Custom field has_name reset (from false)
- Custom field needs_manual_award reset (from false)
- Custom field triaged reset (from false)

3 years ago

Login to comment on this ticket.

Metadata