5a6d69c Add support for epel8 as well

Authored and Committed by Michel Alexandre Salim 4 months ago
    Add support for epel8 as well
    
    Sanity check that we didn't break epel9:
    ```
    $ ebranch missing-build-reqs public-inbox epel8 | jq
    [
      "perl-Plack-Middleware-ReverseProxy",
      "perl-Search-Xapian"
    ]
    
    $ ebranch missing-build-reqs public-inbox epel8 | jq
    [
      "curl",
      "e2fsprogs",
      "git",
      "man-db",
      "perl",
      "perl-DBD-SQLite",
      "perl-Email-Address-XS",
      "perl-ExtUtils-MakeMaker",
      "perl-IO-Socket-SSL",
      "perl-Inline-C",
      "perl-Mail-IMAPClient",
      "perl-Parse-RecDescent",
      "perl-Plack-Middleware-ReverseProxy",
      "perl-Plack",
      "perl-Search-Xapian",
      "perl-generators",
      "libgit2",
      "sqlite",
      "xapian-core"
    ]
    ```
    
    Signed-off-by: Michel Alexandre Salim <salimma@fedoraproject.org>
    
        
file added
+163
data/c9s-epel.repo data/cs9-epel.repo
file renamed
+17 -15
file modified
+10 -1