#39 Fedora-Rawhide-20180303.n.0 FINISHED_INCOMPLETE
Opened 2 years ago by dustymabe. Modified 2 years ago

pungi.global.log

[LIVE_MEDIA      ] [INFO    ] [FAIL] Live media (variant Labs, arch *, subvariant Robotics) failed, but going on anyway.
[LIVE_MEDIA      ] [INFO    ] Live media task failed: 25482567. See /mnt/koji/compose/rawhide/Fedora-Rawhide-20180303.n.0/logs/i386-x86_64/livemedia-Labs-Robotics.i386-x86_64.log for more details.

https://koji.fedoraproject.org/koji/taskinfo?taskID=25482567

DEBUG util.py:439:  2018-03-04 21:06:13,410: - package player-devel-3.1.0-6.fc29.i686 requires liblodo.so.3.1, but none of the providers can be installed
DEBUG util.py:439:  2018-03-04 21:06:13,410: - package player-devel-3.1.0-6.fc29.x86_64 requires libplayercommon.so.3.1()(64bit), but none of the providers can be installed
DEBUG util.py:439:  2018-03-04 21:06:13,410: - nothing provides libopencv_core.so.3.3 needed by player-3.1.0-6.fc29.i686
DEBUG util.py:439:  2018-03-04 21:06:13,410: - nothing provides libopencv_core.so.3.3()(64bit) needed by player-3.1.0-6.fc29.x86_64
DEBUG util.py:439:  2018-03-04 21:06:13,410: Problem 2: conflicting requests
DEBUG util.py:439:  2018-03-04 21:06:13,410: - package mrpt-devel-1.4.0-7.fc29.i686 requires libmrpt-detectors.so.1.4, but none of the providers can be installed
DEBUG util.py:439:  2018-03-04 21:06:13,410: - package mrpt-devel-1.4.0-7.fc29.x86_64 requires libmrpt-gui.so.1.4()(64bit), but none of the providers can be installed
DEBUG util.py:439:  2018-03-04 21:06:13,411: - nothing provides libopencv_core.so.3.3 needed by mrpt-libs-1.4.0-7.fc29.i686
DEBUG util.py:439:  2018-03-04 21:06:13,411: - nothing provides libopencv_core.so.3.3()(64bit) needed by mrpt-libs-1.4.0-7.fc29.x86_64.

seems like these are from the most recent opencv soname bump. @adamwill had said he was rebuilding everything, but I don't know if that happened.

I'd also be interested to know why this compose took more than 24 hours to complete?

Filed a proposed blocker bug for composes taking an inordinate amount of time: https://bugzilla.redhat.com/show_bug.cgi?id=1551653

I didn't rebuild all the opencv deps, no. Didn't have time before the weekend.

Working on the opencv rebuilds now. It's hitting some yak shaves.

Login to comment on this ticket.

Metadata