#31 Fedora-Rawhide-20180301.n.0 FINISHED_INCOMPLETE
Opened 2 years ago by dustymabe. Modified 2 years ago

pungi.global.log

[LIVE_MEDIA      ] [INFO    ] [FAIL] Live media (variant Labs, arch *, subvariant Robotics) failed, but going on anyway.
[LIVE_MEDIA      ] [INFO    ] Live media task failed: 25384492. See /mnt/koji/compose/rawhide/Fedora-Rawhide-20180301.n.0/logs/i386-x86_64/livemedia-Labs-Robotics.i386-x86_64.log for more details.

woot for it not being DOOMED!

DEBUG util.py:439:  2018-03-01 09:16:41,718: Problem 1: conflicting requests
DEBUG util.py:439:  2018-03-01 09:16:41,718: - nothing provides pkgconfig(pcl_2d-1.8) needed by pcl-devel-1.8.1-1.fc28.i686
DEBUG util.py:439:  2018-03-01 09:16:41,718: - nothing provides pkgconfig(pcl_2d-1.8) needed by pcl-devel-1.8.1-1.fc28.x86_64
DEBUG util.py:439:  2018-03-01 09:16:41,718: Problem 2: conflicting requests
DEBUG util.py:439:  2018-03-01 09:16:41,718: - package mrpt-devel-1.4.0-6.fc28.i686 requires libmrpt-detectors.so.1.4, but none of the providers can be installed
DEBUG util.py:439:  2018-03-01 09:16:41,718: - package mrpt-devel-1.4.0-6.fc28.x86_64 requires libmrpt-gui.so.1.4()(64bit), but none of the providers can be installed
DEBUG util.py:439:  2018-03-01 09:16:41,719: - nothing provides libboost_system.so.1.64.0 needed by mrpt-libs-1.4.0-6.fc28.i686
DEBUG util.py:439:  2018-03-01 09:16:41,719: - nothing provides libboost_system.so.1.64.0()(64bit) needed by mrpt-libs-1.4.0-6.fc28.x86_64.

These deps are thing that is left in bettween us and a FINISHED compose! The pcl one was taken care of by @adamwill. The other two were part of the request to get all the boost dependent packages rebuilt, but that hasn't completed yet.

We do still have a few issues in failable architectures. ppc issues are covered by this ticket. There are also several s390x failures, but at least one success!

mrpt actually builds against pcl, so I had to wait till pcl was done to be able to rebuild mrpt.

Login to comment on this ticket.

Metadata