#28 Fedora-Rawhide-20180228.n.0 DOOMED
Opened a year ago by dustymabe. Modified a year ago

pungi.global.log

[INFO    ] [FAIL] Ostree (variant Atomic, arch s390x) failed, but going on anyway.
[INFO    ] Runroot task failed: 25355921. See /mnt/koji/compose/rawhide/Fedora-Rawhide-20180228.n.0/logs/s390x/Atomic/ostree-3/runroot.log for more details.
[OSTREE_INSTALLER] [INFO    ] [FAIL] Ostree installer (variant Atomic, arch s390x) failed, but going on anyway.
[OSTREE_INSTALLER] [INFO    ] Runroot task failed: 25367236. See /mnt/koji/compose/rawhide/Fedora-Rawhide-20180228.n.0/logs/s390x/Atomic/ostree_installer-3/runroot.log for more details.
[LIVE_MEDIA      ] [INFO    ] [FAIL] Live media (variant Labs, arch *, subvariant Astronomy_KDE) failed, but going on anyway.
[LIVE_MEDIA      ] [INFO    ] Live media task failed: 25368634. See /mnt/koji/compose/rawhide/Fedora-Rawhide-20180228.n.0/logs/i386-x86_64/livemedia-Labs-Astronomy_KDE.i386-x86_64.log for more details.
[LIVE_MEDIA      ] [INFO    ] [FAIL] Live media (variant Labs, arch *, subvariant Scientific_KDE) failed, but going on anyway.
[LIVE_MEDIA      ] [INFO    ] Live media task failed: 25368644. See /mnt/koji/compose/rawhide/Fedora-Rawhide-20180228.n.0/logs/i386-x86_64/livemedia-Labs-Scientific_KDE.i386-x86_64.log for more details.
[LIVE_IMAGES     ] [INFO    ] [FAIL] Live (variant Spins, arch armhfp, subvariant LXQt) failed, but going on anyway.
[LIVE_IMAGES     ] [INFO    ] LiveImage task failed: 25368673. See /mnt/koji/compose/rawhide/Fedora-Rawhide-20180228.n.0/logs/armhfp/liveimage-Fedora-LXQt-armhfp-Rawhide-20180228.n.0.armhfp.log for more details.
[LIVE_IMAGES     ] [INFO    ] [FAIL] Live (variant Spins, arch armhfp, subvariant KDE) failed, but going on anyway.
[LIVE_IMAGES     ] [INFO    ] LiveImage task failed: 25368629. See /mnt/koji/compose/rawhide/Fedora-Rawhide-20180228.n.0/logs/armhfp/liveimage-Fedora-KDE-armhfp-Rawhide-20180228.n.0.armhfp.log for more details.
[LIVE_MEDIA      ] [INFO    ] [FAIL] Live media (variant Labs, arch *, subvariant Robotics) failed, but going on anyway.
[LIVE_MEDIA      ] [INFO    ] Live media task failed: 25368676. See /mnt/koji/compose/rawhide/Fedora-Rawhide-20180228.n.0/logs/i386-x86_64/livemedia-Labs-Robotics.i386-x86_64.log for more details.
[LIVE_MEDIA      ] [INFO    ] [FAIL] Live media (variant Labs, arch *, subvariant Jam_KDE) failed, but going on anyway.
[LIVE_MEDIA      ] [INFO    ] Live media task failed: 25368671. See /mnt/koji/compose/rawhide/Fedora-Rawhide-20180228.n.0/logs/i386-x86_64/livemedia-Labs-Jam_KDE.i386-x86_64.log for more details.
[LIVE_MEDIA      ] [INFO    ] [FAIL] Live media (variant Spins, arch *, subvariant LXQt) failed, but going on anyway.
[LIVE_MEDIA      ] [INFO    ] Live media task failed: 25368713. See /mnt/koji/compose/rawhide/Fedora-Rawhide-20180228.n.0/logs/i386-x86_64/livemedia-Spins-LXQt.i386-x86_64.log for more details.
  • Compose run failed because:
[ERROR   ] Compose run failed: Live media task failed: 25368687. See /mnt/koji/compose/rawhide/Fedora-Rawhide-20180228.n.0/logs/i386-x86_64/livemedia-Spins-KDE.i386-x86_64.log for more details.

  • s390x failures are expected

  • compose failure: 25368713 - fedora-live-kde.ks

DEBUG util.py:439:  2018-02-28 15:58:19,103: Problem: conflicting requests
DEBUG util.py:439:  2018-02-28 15:58:19,103: - package k3b-1:17.12.2-1.fc28.x86_64 requires libKF5NotifyConfig.so.5()(64bit), but none of the providers can be installed
DEBUG util.py:439:  2018-02-28 15:58:19,103: - package kf5-knotifyconfig-5.43.0-2.fc28.x86_64 requires libphonon4qt5.so.4()(64bit), but none of the providers can be installed
DEBUG util.py:439:  2018-02-28 15:58:19,104: - package phonon-qt5-4.10.0-1.fc29.x86_64 requires phonon-qt5-backend(x86-64) >= 4.7, but none of the providers can be installed
DEBUG util.py:439:  2018-02-28 15:58:19,104: - nothing provides gstreamer1-plugins-good5{?_isa} needed by phonon-qt5-backend-gstreamer-2:4.9.0-7.fc29.x86_64.

I've already fixed it. When phonon-backend-gstreamer and phonon package builds are done, refire the compose.

That's phonon-4.10.0-3.fc29 and phonon-backend-gstreamer-4.9.0-8.fc29 .

I've already fixed it. When phonon-backend-gstreamer and phonon package builds are done, refire the compose.

we probably want to investigate other things too before doing that?

just through most of them.. sigh. yeah looks like that was most of it other than the dep issues in robotics which are known already.

Also note we didn't see the losetup issue today \o/.

ok with the new phonon builds I see this:

 Problem 1: conflicting requests                                                                                                                       
  - nothing provides libibus-1.0.so.5()(64bit) needed by plasma-desktop-5.12.2-1.fc29.x86_64                                                           
  - nothing provides libibus-1.0.so.5 needed by plasma-desktop-5.12.2-1.fc29.i686                                                                      
 Problem 2: conflicting requests                                                                                                                       
  - package plasma-workspace-5.12.2-1.fc29.x86_64 requires plasmashell >= 5.12, but none of the providers can be installed                             
  - package plasma-workspace-5.12.2-1.fc29.i686 requires plasmashell >= 5.12, but none of the providers can be installed                               
  - nothing provides libibus-1.0.so.5()(64bit) needed by plasma-desktop-5.12.2-1.fc29.x86_64                                                           
  - nothing provides libibus-1.0.so.5 needed by plasma-desktop-5.12.2-1.fc29.i686                                                                      
 Problem 3: conflicting requests                                                                                                                       
  - package sddm-breeze-5.12.2-1.fc29.noarch requires plasma-workspace = 5.12.2-1.fc29, but none of the providers can be installed                     
  - package plasma-workspace-5.12.2-1.fc29.x86_64 requires plasmashell >= 5.12, but none of the providers can be installed                             
  - package plasma-workspace-5.12.2-1.fc29.i686 requires plasmashell >= 5.12, but none of the providers can be installed                               
  - nothing provides libibus-1.0.so.5()(64bit) needed by plasma-desktop-5.12.2-1.fc29.x86_64                                                           
  - nothing provides libibus-1.0.so.5 needed by plasma-desktop-5.12.2-1.fc29.i686                                                                      
 Problem 4: conflicting requests                                                                                                                       
  - package kde-print-manager-17.12.2-1.fc28.x86_64 requires plasma-workspace, but none of the providers can be installed                              
  - package kde-print-manager-17.12.2-1.fc28.i686 requires plasma-workspace, but none of the providers can be installed                                
  - package plasma-workspace-5.12.2-1.fc29.x86_64 requires plasmashell >= 5.12, but none of the providers can be installed                             
  - package plasma-workspace-5.12.2-1.fc29.i686 requires plasmashell >= 5.12, but none of the providers can be installed                               
  - nothing provides libibus-1.0.so.5()(64bit) needed by plasma-desktop-5.12.2-1.fc29.x86_64                                                           
  - nothing provides libibus-1.0.so.5 needed by plasma-desktop-5.12.2-1.fc29.i686

looks like we might need this PR after all so we can solve this problem across the board.

looks like we might need this PR after all so we can solve this problem across the board.

that PR had been closed by me because I thought i wasn't necessary. this new one was just merged, so hopefully that gets us farther.

Login to comment on this ticket.

Metadata