#885 cli: pypi package needs to depend on 'humanize'
Closed 4 months ago by praiskup. Opened 4 months ago by praiskup.
copr/ praiskup/copr pypi-cli-humanize  into  master

file modified
+1

@@ -15,6 +15,7 @@ 

  

  requires = [

      'copr',

+     'humanize',

      'simplejson',

      'jinja2'

  ]

$ copr-cli
Traceback (most recent call last):
File "/home/praiskup/test/bin/copr-cli", line 6, in <module>
from copr_cli.main import main
File "/home/praiskup/test/lib/python3.7/site-packages/copr_cli/main.py", line 36, in <module>
from .util import ProgressBar, json_dumps
File "/home/praiskup/test/lib/python3.7/site-packages/copr_cli/util.py", line 3, in <module>
import humanize
ModuleNotFoundError: No module named 'humanize'

Pull-Request has been closed by praiskup

4 months ago
Metadata