#2167 rpmbuild: require a new version of fedora-review tool
Merged 4 months ago by praiskup. Opened 4 months ago by praiskup.
copr/ praiskup/copr fedora-review-requires  into  main

file modified
+1 -1
@@ -123,7 +123,7 @@ 

  Requires: rubygem-gem2rpm

  Requires: scl-utils-build

  Requires: tito

- Requires: fedora-review

+ Requires: fedora-review >= 0.8

  Requires: fedora-review-plugin-java

  # yum* to allow mock to build against el* chroots without bootstrap_container

  %if 0%{?rhel}

This version is needed because it is compatible with the Mock v3.0.

Relates: #2040

Build succeeded.

I did ./releng/koji-infratag-move-prod fedora-review-0.8.0-1.fc35 because we already
use Mock v3.0 ... (tagged the last week).

Commit 27cb8f7 fixes this pull-request

Pull-Request has been merged by praiskup

4 months ago
Metadata