350ae52 frontend, backend: fix up libmodulemd dependency

Authored and Committed by praiskup a month ago
    frontend, backend: fix up libmodulemd dependency
    
    This will avoid the need for two-lined *Requires and also ensures that
    if the python bindings grow any overrides and additional dependencies
    (like the libmodulemd 2.x series has), they will be picked up.
    
    This merges (but affects both Requires/BuildRequires):
    https://src.fedoraproject.org/rpms/copr-frontend/pull-request/2
    https://src.fedoraproject.org/rpms/copr-backend/pull-request/1
    
        
file modified
+2 -4
file modified
+2 -4