#99 migrate away from nss so that nss-pem would not be needed anymore
Closed: wontfix a year ago by rcritten. Opened 2 years ago by tjaalton.

Debian is unable to provide the bits needed to build a package for nss-pem. It would allow the IPA server to work if certmonger would not need nss-pem anymore (server setup fails without it).


Was this related to the IPA RA Agent being stored in NSS previously? I don't know why certmonger would require nss-pem otherwise.

I'm going to close this as IPA no longer requires nss-pem. I'm not sure this was ever really a certmonger issue as much as an IPA issue.

Metadata Update from @rcritten:
- Issue close_status updated to: wontfix
- Issue status updated to: Closed (was: Open)

a year ago

Login to comment on this ticket.

Metadata