#18 perf is uninstallable due to unresolvable perl dependency
Closed: Fixed 5 months ago by dcavalca. Opened 6 months ago by dcavalca.

This is basically https://pagure.io/centos-infra/issue/294 -- during the build, the CBS env picks up the wrong module for perl, leading to an unresolvable dependency on install time. I suspect the only sane way to resolve this is to drop the perl dependency altogether and disable perl support in perf (which should be fine in practice)


Metadata Update from @dcavalca:
- Issue close_status updated to: Fixed
- Issue status updated to: Closed (was: Open)

5 months ago

Login to comment on this ticket.

Metadata
Related Pull Requests
  • #1 Merged 6 months ago