93ad8ae Update deb support in fallback code

1 file Authored by Guillem Jover 8 years ago, Committed by Joey Hess 8 years ago,
    Update deb support in fallback code
    
    Add support for control.tar, control.tar.xz, data.tar, data.tar.xz,
    data.tar.bz2 (deprecated) and data.tar.lzma (deprecated), so that the
    fallback code is in line with current dpkg-deb.
    
    The deprecated members are supported because there might be such binary
    packages laying around.
    
        
file modified
+81 -7