#984 RFE: sssd should support Netscape LDAP password expiration controls
Closed: Fixed None Opened 7 years ago by sgallagh.

https://bugzilla.redhat.com/show_bug.cgi?id=726456

Description of problem:
sssd doesn't support OIDs 2.16.840.1.113730.3.4.4 and 2.16.840.1.113730.3.4.5 for password expiration notification/warning.  389-ds uses these (along with the server-side password ones).


Version-Release number of selected component (if applicable):
sssd-1.5.1

Fields changed

coverity: =>
description: https://bugzilla.redhat.com/show_bug.cgi?id=726456

{{{
Description of problem:
sssd doesn't support OIDs 2.16.840.1.113730.3.4.4 and 2.16.840.1.113730.3.4.5 for password expiration notification/warning. 389-ds uses these (along with the server-side password ones).

Version-Release number of selected component (if applicable):
sssd-1.5.1
}}}
=> https://bugzilla.redhat.com/show_bug.cgi?id=726456

{{{
Description of problem:
sssd doesn't support OIDs 2.16.840.1.113730.3.4.4 and 2.16.840.1.113730.3.4.5 for password expiration notification/warning. 389-ds uses these (along with the server-side password ones).

Version-Release number of selected component (if applicable):
sssd-1.5.1
}}}

patch: => 0
rhbz: => 726456
tests: => 0
testsupdated: => 0
upgrade: => 0

Fields changed

milestone: NEEDS_TRIAGE => SSSD 1.8.0
owner: somebody => jzeleny

Fields changed

type: defect => enhancement

Fields changed

blockedby: =>
blocking: =>
milestone: SSSD 1.8.0 => SSSD 1.9.0 NEEDS_TRIAGE

Fields changed

milestone: SSSD 1.9.0 NEEDS_TRIAGE => SSSD 1.9.0
priority: critical => blocker

Fields changed

feature_milestone: =>
milestone: SSSD 1.9.0 => SSSD Deferred

Fixed by:
- 29418db

milestone: SSSD Deferred => SSSD 1.9.0 beta 2
patch: 0 => 1
resolution: => fixed
status: new => closed

Metadata Update from @sgallagh:
- Issue assigned to jzeleny
- Issue set to the milestone: SSSD 1.9.0 beta 2

2 years ago

Login to comment on this ticket.

Metadata