#4165 Consider replacing the nss_ prefix for SSSD internal functions and structures to avoid conflicts with external nss library
Closed: cloned-to-github a year ago by pbrezina. Opened a year ago by mzidek.

This ticket is reaction to this PR:

Where we had a conflict in a symbol name with external nss library. It may be worth to change the prefix to sss_nss_ for internal functions (or some reasonable subset of them) to avoid future conflicts.

Metadata Update from @thalman:
- Issue tagged with: Future milestone

a year ago

SSSD is moving from Pagure to Github. This means that new issues and pull requests
will be accepted only in SSSD's github repository.

This issue has been cloned to Github and is available here:
- https://github.com/SSSD/sssd/issues/5120

If you want to receive further updates on the issue, please navigate to the github issue
and click on subscribe button.

Thank you for understanding. We apologize for all inconvenience.

Metadata Update from @pbrezina:
- Issue close_status updated to: cloned-to-github
- Issue status updated to: Closed (was: Open)

a year ago

Login to comment on this ticket.