#3492 Remove support for ldap_groups_use_matching_rule_in_chain and ldap_initgroups_use_matching_rule_in_chain
Closed: Fixed 2 years ago Opened 3 years ago by jhrozek.

These options are seldom used, therefore not very well tested (although we should ask our downstream QE colleagues if they are tested at all) and AFAIK don't really provide any benefit. It would simplify the code to just remove them.


Metadata Update from @jhrozek:
- Issue set to the milestone: SSSD 2.0

3 years ago

Metadata Update from @jhrozek:
- Issue tagged with: breaks compatibility

3 years ago

Metadata Update from @jhrozek:
- Issue priority set to: minor

2 years ago

Metadata Update from @fidencio:
- Issue assigned to fidencio

2 years ago

Metadata Update from @fidencio:
- Issue tagged with: PR

2 years ago

Metadata Update from @jhrozek:
- Issue close_status updated to: Fixed
- Issue status updated to: Closed (was: Open)

2 years ago

SSSD is moving from Pagure to Github. This means that new issues and pull requests
will be accepted only in SSSD's github repository.

This issue has been cloned to Github and is available here:
- https://github.com/SSSD/sssd/issues/4518

If you want to receive further updates on the issue, please navigate to the github issue
and click on subscribe button.

Thank you for understanding. We apologize for all inconvenience.

Login to comment on this ticket.

Metadata