#3163 resolving IPA nested user group is broken in 1.14
Closed: Fixed None Opened 4 years ago by jhrozek.

due to using fqdns in the cache:
https://github.com/SSSD/sssd/pull/7


Fields changed

owner: somebody => sbose
patch: 0 => 1

Fields changed

summary: resolving IPA nested netgroups is broken in 1.14 => resolving IPA nested user group is broken in 1.14

milestone: NEEDS_TRIAGE => SSSD 1.14.2
resolution: => fixed
status: new => closed

Metadata Update from @jhrozek:
- Issue assigned to sbose
- Issue set to the milestone: SSSD 1.14.2

3 years ago

SSSD is moving from Pagure to Github. This means that new issues and pull requests
will be accepted only in SSSD's github repository.

This issue has been cloned to Github and is available here:
- https://github.com/SSSD/sssd/issues/4196

If you want to receive further updates on the issue, please navigate to the github issue
and click on subscribe button.

Thank you for understanding. We apologize for all inconvenience.

Login to comment on this ticket.

Metadata