#2733 Don't use deprecated libraries (libsystemd-*)
Closed: Fixed None Opened 4 years ago by pcech.

There are some deprecated libraries due to http://lists.freedesktop.org/archives/systemd-devel/2014-February/017146.html

We could repair SSSD build system.


Fields changed

owner: somebody => pcech
status: new => assigned

Fields changed

patch: 0 => 1

milestone: NEEDS_TRIAGE => SSSD 1.13.1
resolution: => fixed
status: assigned => closed

Fields changed

rhbz: => 0

Metadata Update from @pcech:
- Issue assigned to pcech
- Issue set to the milestone: SSSD 1.13.1

3 years ago

SSSD is moving from Pagure to Github. This means that new issues and pull requests
will be accepted only in SSSD's github repository.

This issue has been cloned to Github and is available here:
- https://github.com/SSSD/sssd/issues/3774

If you want to receive further updates on the issue, please navigate to the github issue
and click on subscribe button.

Thank you for understanding. We apologize for all inconvenience.

Login to comment on this ticket.

Metadata