#2688 Default to config_file_version=2
Closed: Fixed None Opened 5 years ago by jhrozek.

config_file_version=1 was used very, very long time ago and is certainly not used anymore.

We should just default to v2


Fields changed

milestone: NEEDS_TRIAGE => SSSD 1.13
owner: somebody => mzidek

Fields changed

patch: 0 => 1

Fields changed

rhbz: => todo

Patch was submitted, should be included in 1.13.1

milestone: SSSD 1.13.2 => SSSD 1.13.1

resolution: => fixed
status: new => closed

Fields changed

rhbz: todo => 0

Metadata Update from @jhrozek:
- Issue assigned to mzidek
- Issue set to the milestone: SSSD 1.13.1

3 years ago

SSSD is moving from Pagure to Github. This means that new issues and pull requests
will be accepted only in SSSD's github repository.

This issue has been cloned to Github and is available here:
- https://github.com/SSSD/sssd/issues/3729

If you want to receive further updates on the issue, please navigate to the github issue
and click on subscribe button.

Thank you for understanding. We apologize for all inconvenience.

Login to comment on this ticket.

Metadata