#2574 SSSD should be able to build python2 and python3 bindings in a one build
Closed: Fixed None Opened 5 years ago by lslebodn.

Porting projects to python3 is not simple task and therefore some application requires python2 bindings and other python3 bindings. SSSD should provide bindings for both version. Currently, SSSD assube just one version of python which complicate this requirement.


Fields changed

milestone: NEEDS_TRIAGE => SSSD 1.13 alpha
owner: somebody => lslebodn

Fields changed

patch: 0 => 1
status: new => assigned

Metadata Update from @lslebodn:
- Issue assigned to lslebodn
- Issue set to the milestone: SSSD 1.13 alpha

3 years ago

SSSD is moving from Pagure to Github. This means that new issues and pull requests
will be accepted only in SSSD's github repository.

This issue has been cloned to Github and is available here:
- https://github.com/SSSD/sssd/issues/3616

If you want to receive further updates on the issue, please navigate to the github issue
and click on subscribe button.

Thank you for understanding. We apologize for all inconvenience.

Login to comment on this ticket.

Metadata