#2528 Document that that libkrb5 and sssd use different expansion templates for principals
Closed: Fixed None Opened 5 years ago by jhrozek.

It would be nice to mention in manual pages that the ccache expansion templates differ for libkrb5 and sssd to avoid problems like:
https://bugzilla.redhat.com/show_bug.cgi?id=1170352


Fields changed

milestone: NEEDS_TRIAGE => SSSD 1.12.4

Fields changed

owner: somebody => preichl

Fields changed

patch: 0 => 1

Moving tickets that didn't make the 1.12.4 release to 1.12.5

milestone: SSSD 1.12.4 => SSSD 1.12.5

resolution: => fixed
status: new => closed

Fields changed

rhbz: => 0

Metadata Update from @jhrozek:
- Issue assigned to preichl
- Issue set to the milestone: SSSD 1.12.5

3 years ago

SSSD is moving from Pagure to Github. This means that new issues and pull requests
will be accepted only in SSSD's github repository.

This issue has been cloned to Github and is available here:
- https://github.com/SSSD/sssd/issues/3570

If you want to receive further updates on the issue, please navigate to the github issue
and click on subscribe button.

Thank you for understanding. We apologize for all inconvenience.

Login to comment on this ticket.

Metadata