#2442 sssd.conf man page missing subdomains_provider ad support
Closed: Fixed None Opened 4 years ago by jhrozek.

Ticket was cloned from Red Hat Bugzilla (product Red Hat Enterprise Linux 6): Bug 1140909

Description of problem:

I don't see any mention of an AD supported provider for subdomains_provider in
the sssd.conf man page:

       subdomains_provider (string)
           The provider which should handle fetching of subdomains. This value
should be
           always the same as id_provider. Supported subdomain providers are:

           ?ipa? to load a list of subdomains from an IPA server. See
sssd-ipa(5) for more
           information on configuring IPA.

           ?none? disallows fetching subdomains explicitly.

           Default: The value of ?id_provider? is used if it is set.


Version-Release number of selected component (if applicable):
sssd-1.11.6-29.el6.x86_64


How reproducible:
always

Steps to Reproduce:
1.  yum install sssd
2.  man sssd.conf
3.

Actual results:


Expected results:
for supported version, should see ad as listed option for subdomains_provider

Additional info:

Fields changed

blockedby: =>
blocking: =>
changelog: =>
coverity: =>
design: =>
design_review: => 0
feature_milestone: =>
fedora_test_page: =>
owner: somebody => jhrozek
patch: 0 => 1
review: True => 0
selected: =>
testsupdated: => 0

Fields changed

milestone: NEEDS_TRIAGE => SSSD 1.12.2

Fields changed

resolution: => fixed
status: new => closed

Metadata Update from @jhrozek:
- Issue assigned to jhrozek
- Issue set to the milestone: SSSD 1.12.2

2 years ago

Login to comment on this ticket.

Metadata