#2356 Use python2 in shebang for python scripts
Closed: Fixed None Opened 6 years ago by lslebodn.

A user reported problem with the sss_obfuscate script on sssd-users mailing
list[1]. The problem was that default version of python was not python 2.x.

We have a ticket fot python 3 support #2017
Meanwhile, we should have python2 in shebang.

[1] https://lists.fedorahosted.org/pipermail/sssd-users/2014-June/001789.html


Fields changed

owner: somebody => lslebodn
patch: 0 => 1
status: new => assigned

Fields changed

milestone: NEEDS_TRIAGE => SSSD 1.12.1

Fields changed

milestone: SSSD 1.12.1 => SSSD 1.12.0

resolution: => fixed
status: assigned => closed

Metadata Update from @lslebodn:
- Issue assigned to lslebodn
- Issue set to the milestone: SSSD 1.12.0

3 years ago

SSSD is moving from Pagure to Github. This means that new issues and pull requests
will be accepted only in SSSD's github repository.

This issue has been cloned to Github and is available here:
- https://github.com/SSSD/sssd/issues/3398

If you want to receive further updates on the issue, please navigate to the github issue
and click on subscribe button.

Thank you for understanding. We apologize for all inconvenience.

Login to comment on this ticket.

Metadata