#1974 Remove the references to RHEL5 from upstream spec file
Closed: Fixed None Opened 7 years ago by jhrozek.

Noted by Stephen on IRC:

14:40 < sgallagh> jhrozek: Given that 1.10 is dropping RHEL 5 support, we should probably clean up the spec file and eliminate the various RHEL5-specific conditionals
14:40 < sgallagh> jhrozek: Same for Fedora 17 and older conditionals
14:41 < jhrozek> sgallagh: yep, the build probably wouldn't work on RHEL5 anyway 
14:41 < sgallagh> Might as well make the specfile easier to read

Fields changed

keywords: => easyfix
milestone: NEEDS_TRIAGE => SSSD 1.12
priority: major => minor

Buildsystem improvement, no clone needed.

rhbz: => 0

In my opinion, it should be fixed in sssd-1.12

owner: somebody => lslebodn
patch: 0 => 1
status: new => assigned

milestone: SSSD 1.13 => SSSD 1.12.1
resolution: => fixed
status: assigned => closed

Metadata Update from @jhrozek:
- Issue assigned to lslebodn
- Issue set to the milestone: SSSD 1.12.1

3 years ago

SSSD is moving from Pagure to Github. This means that new issues and pull requests
will be accepted only in SSSD's github repository.

This issue has been cloned to Github and is available here:
- https://github.com/SSSD/sssd/issues/3016

If you want to receive further updates on the issue, please navigate to the github issue
and click on subscribe button.

Thank you for understanding. We apologize for all inconvenience.

Login to comment on this ticket.

Metadata