#1812 [RFE] make the get_next_domain() function a little more readable
Closed: Fixed None Opened 7 years ago by jhrozek.

Simo proposed the following on the mailing list:

we could have changed the code to set dom = NULL in the last branch where we have return NULL; right now and then change the dom->disabled check to be if (!dom || !dom->disabled) break;


Internal task only. No clone needed.

rhbz: => 0

Fields changed

milestone: NEEDS_TRIAGE => SSSD 1.10 beta

Fields changed

owner: somebody => lslebodn
status: new => assigned

resolution: => fixed
status: assigned => closed

Fields changed

review: => 0
summary: make the get_next_domain() function a little more readable => [RFE] make the get_next_domain() function a little more readable

Fields changed

type: enhancement => task

Fields changed

type: task => enhancement

Metadata Update from @jhrozek:
- Issue assigned to lslebodn
- Issue set to the milestone: SSSD 1.10 beta

3 years ago

SSSD is moving from Pagure to Github. This means that new issues and pull requests
will be accepted only in SSSD's github repository.

This issue has been cloned to Github and is available here:
- https://github.com/SSSD/sssd/issues/2854

If you want to receive further updates on the issue, please navigate to the github issue
and click on subscribe button.

Thank you for understanding. We apologize for all inconvenience.

Login to comment on this ticket.

Metadata