#1808 pwd_expiration_warning has wrong default for Kerberos
Closed: Fixed None Opened 7 years ago by jhrozek.

The sssd.conf man page states that the default for pwd_expiration_warning should be 7 days for Kerberos, but it's not. It's actually 0, which means "always display warning if the server sends one". This is very irritating in environments such as IPA or AD.


Fields changed

owner: somebody => jhrozek
status: new => assigned

Fields changed

milestone: NEEDS_TRIAGE => SSSD 1.9.5

Fields changed

patch: 0 => 1

Fields changed

cc: => amessina@messinet.com

resolution: => fixed
status: assigned => closed

Metadata Update from @jhrozek:
- Issue assigned to jhrozek
- Issue set to the milestone: SSSD 1.9.5

3 years ago

SSSD is moving from Pagure to Github. This means that new issues and pull requests
will be accepted only in SSSD's github repository.

This issue has been cloned to Github and is available here:
- https://github.com/SSSD/sssd/issues/2850

If you want to receive further updates on the issue, please navigate to the github issue
and click on subscribe button.

Thank you for understanding. We apologize for all inconvenience.

Login to comment on this ticket.

Metadata