#1746 sss_* tools with use_fully_qualified_names should require fqdn
Closed: Fixed None Opened 7 years ago by mzidek.

If use_fully_qualified_names is true, sss tools(like sss_useradd) should proceed only if fqdn was given or print an error message if not.


Fields changed

owner: somebody => mzidek
status: new => assigned

Fields changed

patch: 0 => 1

Fields changed

milestone: NEEDS_TRIAGE => SSSD 1.10 beta

resolution: => fixed
status: assigned => closed

Metadata Update from @mzidek:
- Issue assigned to mzidek
- Issue set to the milestone: SSSD 1.10 beta

3 years ago

SSSD is moving from Pagure to Github. This means that new issues and pull requests
will be accepted only in SSSD's github repository.

This issue has been cloned to Github and is available here:
- https://github.com/SSSD/sssd/issues/2788

If you want to receive further updates on the issue, please navigate to the github issue
and click on subscribe button.

Thank you for understanding. We apologize for all inconvenience.

Login to comment on this ticket.

Metadata