#1589 sss_cache says 'Wrong DB version'

Created 4 years ago by dpal
Modified 3 months ago

https://bugzilla.redhat.com/show_bug.cgi?id=868121 (Fedora)

Description of problem:

sss_cache fails to clear the cache:

$ sudo sss_cache -UG
(Fri Oct 19 07:38:23:724827 2012) [sss_cache] [sysdb_domain_init_internal]
(0x0010): Wrong DB version (got 0.13 expected 0.11)
Could not open available domains

Version-Release number of selected component (if applicable):

$ rpm -q sssd
sssd-1.9.2-1.fc18.x86_64

How reproducible:

Every time


sssd is running

[stef@stef-rawhide realmd]$ ps -xa | grep sss
 7521 ?        Ss     0:00 /usr/sbin/sssd -D -f
 7522 ?        S      0:00 /usr/libexec/sssd/sssd_be --domain ipa.thewalter.lan
--debug-to-files
 7523 ?        S      0:00 /usr/libexec/sssd/sssd_be --domain AD
--debug-to-files
 7524 ?        S      0:00 /usr/libexec/sssd/sssd_be --domain RADI08
--debug-to-files
 7525 ?        S      0:00 /usr/libexec/sssd/sssd_nss --debug-to-files
 7526 ?        S      0:00 /usr/libexec/sssd/sssd_pam --debug-to-files

Fields changed

blockedby: =>
blocking: =>
coverity: =>
design: =>
design_review: => 0
feature_milestone: =>
fedora_test_page: =>
milestone: NEEDS_TRIAGE => SSSD 1.9.3
rhbz: [https://bugzilla.redhat.com/show_bug.cgi?id=868121 868121] => [https://bugzilla.redhat.com/show_bug.cgi?id=868121 868121] todo
testsupdated: => 0

Fields changed

owner: somebody => okos

Fields changed

status: new => assigned

Fields changed

patch: 0 => 1

  • master: 4c9a85ab708ec7debecad51e4240e04d8bc6ca4e
  • sssd-1-9: 3e454b5de596f2e4d1b4d9df4cc33aeec7a5af5f

resolution: => fixed
status: assigned => closed

3 months ago

Metadata Update from @dpal:
- Issue assigned to okos
- Issue set to the milestone: SSSD 1.9.3

Login to comment on this ticket.

defect

SSSD

0

1

https://bugzilla.redhat.com/show_bug.cgi?id=868121, https://bugzilla.redhat.com/show_bug.cgi?id=870039

0

cancel