#1398 Dependency issue while "yum update libsss_sudo"
Closed: Invalid None Opened 8 years ago by shanks.

Version: libsss_sudo-1.8.94-0.20120626T1301Zgite07a94a.fc17.x86_64

--> Running transaction check
---> Package libsss_sudo.x86_64 0:1.8.94-0.20120626T1301Zgite07a94a.fc17 will be updated
--> Processing Dependency: libsss_sudo.so.0()(64bit) for package: sudo-1.8.3p1-7.fc17.x86_64
--> Processing Dependency: libsss_sudo.so.0(EXPORTED)(64bit) for package: sudo-1.8.3p1-7.fc17.x86_64
---> Package libsss_sudo.x86_64 0:1.8.94-0.20120630T1504Zgit78e77f2.fc17 will be an update
--> Finished Dependency Resolution
Error: Package: sudo-1.8.3p1-7.fc17.x86_64 (@updates)
           Requires: libsss_sudo.so.0()(64bit)
           Removing: libsss_sudo-1.8.94-0.20120626T1301Zgite07a94a.fc17.x86_64 (@ipa-devel)
               libsss_sudo.so.0()(64bit)
           Updated By: libsss_sudo-1.8.94-0.20120630T1504Zgit78e77f2.fc17.x86_64 (ipa-devel)
               Not found
           Available: libsss_sudo-1.8.2-10.fc17.x86_64 (fedora)
               libsss_sudo.so.0()(64bit)
           Available: libsss_sudo-1.8.4-13.fc17.x86_64 (updates)
               libsss_sudo.so.0()(64bit)
Error: Package: sudo-1.8.3p1-7.fc17.x86_64 (@updates)
           Requires: libsss_sudo.so.0(EXPORTED)(64bit)
           Removing: libsss_sudo-1.8.94-0.20120626T1301Zgite07a94a.fc17.x86_64 (@ipa-devel)
               libsss_sudo.so.0(EXPORTED)(64bit)
           Updated By: libsss_sudo-1.8.94-0.20120630T1504Zgit78e77f2.fc17.x86_64 (ipa-devel)
               Not found
           Available: libsss_sudo-1.8.2-10.fc17.x86_64 (fedora)
               libsss_sudo.so.0(EXPORTED)(64bit)
           Available: libsss_sudo-1.8.4-13.fc17.x86_64 (updates)
               libsss_sudo.so.0(EXPORTED)(64bit)
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest

Remove the versioning on the plugin.

milestone: NEEDS_TRIAGE => SSSD 1.9.0 beta 4
owner: somebody => sgallagh
priority: major => blocker

This is a packaging issue in our nightly repository. It is not an upstream bug.

This will be resolved as soon as the SUDO maintainers provide a compatible version of that package.

resolution: => invalid
status: new => closed

Metadata Update from @shanks:
- Issue assigned to sgallagh
- Issue set to the milestone: SSSD 1.9.0 beta 4

3 years ago

SSSD is moving from Pagure to Github. This means that new issues and pull requests
will be accepted only in SSSD's github repository.

This issue has been cloned to Github and is available here:
- https://github.com/SSSD/sssd/issues/2440

If you want to receive further updates on the issue, please navigate to the github issue
and click on subscribe button.

Thank you for understanding. We apologize for all inconvenience.

Login to comment on this ticket.

Metadata