#1295 Fix erronous reference to the 'allow' access_provider
Closed: Fixed None Opened 10 years ago by sgallagh.

https://bugzilla.redhat.com/show_bug.cgi?id=811148 (Fedora)

The sssd-ldap man page refers to 'access_provider = allow'. There is no
(longer an) allow module. Change it so it refers to 'simple' module.

Fixed in:
- sssd-1-8: 4efce62
- master: e3cad4f

blockedby: =>
blocking: =>
coverity: =>
feature_milestone: =>
resolution: => fixed
status: new => closed
tests: => 0
testsupdated: => 0
upgrade: => 0

Metadata Update from @sgallagh:
- Issue set to the milestone: SSSD 1.8.3 (LTM)

5 years ago

SSSD is moving from Pagure to Github. This means that new issues and pull requests
will be accepted only in SSSD's github repository.

This issue has been cloned to Github and is available here:
- https://github.com/SSSD/sssd/issues/2337

If you want to receive further updates on the issue, please navigate to the github issue
and click on subscribe button.

Thank you for understanding. We apologize for all inconvenience.

Login to comment on this ticket.

Metadata