#1075 Add ldap_sasl_minssf option
Closed: Fixed None Opened 9 years ago by sgallagh.

https://bugzilla.redhat.com/show_bug.cgi?id=761582

Right now, SSSD is dependent on openldap's ldap.conf to set the required minssf level for communication when using SASL (such as GSSAPI).

We should add a new integer option {{{ldap_sasl_minssf}}} that takes the following defaults:

LDAP provider: use ldap.conf values
IPA provider: 72


Fields changed

milestone: NEEDS_TRIAGE => SSSD 1.7.0
owner: somebody => jzeleny

Fields changed

patch: 0 => 1
status: new => assigned

Fixed by 8c60644

resolution: => fixed
status: assigned => closed

Fields changed

description: Right now, SSSD is dependent on openldap's ldap.conf to set the required minssf level for communication when using SASL (such as GSSAPI).

We should add a new integer option {{{ldap_sasl_minssf}}} that takes the following defaults:

LDAP provider: use ldap.conf values
IPA provider: 72 => https://bugzilla.redhat.com/show_bug.cgi?id=761582

Right now, SSSD is dependent on openldap's ldap.conf to set the required minssf level for communication when using SASL (such as GSSAPI).

We should add a new integer option {{{ldap_sasl_minssf}}} that takes the following defaults:

LDAP provider: use ldap.conf values
IPA provider: 72
rhbz: => 761582

Metadata Update from @sgallagh:
- Issue assigned to jzeleny
- Issue set to the milestone: SSSD 1.7.0

3 years ago

SSSD is moving from Pagure to Github. This means that new issues and pull requests
will be accepted only in SSSD's github repository.

This issue has been cloned to Github and is available here:
- https://github.com/SSSD/sssd/issues/2117

If you want to receive further updates on the issue, please navigate to the github issue
and click on subscribe button.

Thank you for understanding. We apologize for all inconvenience.

Login to comment on this ticket.

Metadata