cebf9d1 BUILD: Repair dependecies on deprecated libraries

2 files Authored by pcech 5 years ago, Committed by jhrozek 5 years ago,
    BUILD: Repair dependecies on deprecated libraries
    
    Modules libsystemd-journal and libsystemd-login are
    deprecated and "libsystemd" should be used instead
    of them.
    
    Resolves:
    https://fedorahosted.org/sssd/ticket/2733
    
    Reviewed-by: Lukáš Slebodník <lslebodn@redhat.com>
    
        
file modified
+1 -1
file modified
+28 -12