#522 betxn: upgrade is not implemented yet
Closed: wontfix None Opened 8 years ago by nhosoi.

"setup-ds.pl -u" should betxn'ize supported plugins.


Description: 389-ds-base-1.3.0 supports slapi transactions.
Some default plugins which take advantage of the feature require
the plugin configuration entry change. This patch provides the
upgrade tool 20betxn.pl which is called from "setup-ds.pl -u".

Note: Please review these 2 files:
Makefile.am | 5 +-
ldap/admin/src/scripts/20betxn.pl | 72 +

Reviewed by Rich (Thank you!!)

Pushed to master: commit 87636bd

Pushed to 389-ds-base-1.3.0: commit 6afa80a

Metadata Update from @nhosoi:
- Issue assigned to nhosoi
- Issue set to the milestone: 1.3.0

4 years ago

389-ds-base is moving from Pagure to Github. This means that new issues and pull requests
will be accepted only in 389-ds-base's github repository.

This issue has been cloned to Github and is available here:
- https://github.com/389ds/389-ds-base/issues/522

If you want to receive further updates on the issue, please navigate to the github issue
and click on subscribe button.

Thank you for understanding. We apologize for all inconvenience.

Metadata Update from @spichugi:
- Issue close_status updated to: wontfix (was: Fixed)

9 months ago

Login to comment on this ticket.

Metadata