#50756 rpm diff warning about legacy to db2index
Closed: wontfix a year ago by mreynolds. Opened 2 years ago by mreynolds.

Issue Description

rpm diff warning

File usr/sbin/db2index is not a valid /bin/sh script on aarch64 x86_64 ppc64le s390x:
/usr/sbin/db2index: line 96: syntax error near unexpected token `&'
/usr/sbin/db2index: line 96: `    /usr/sbin/ns-slapd upgradedb -D $CONFIG_DIR -a "$bak_dir" -f |& egrep -v "util_info_sys_page|check_and_set_import_cache|WARNING|Backing up" | sed -e "s/upgrade DB/Reindex/" | sed -e "s/upgradedb/reindexing/"'

Metadata Update from @mreynolds:
- Custom field origin adjusted to None
- Custom field reviewstatus adjusted to None
- Issue set to the milestone: 1.4.2

2 years ago

Metadata Update from @mreynolds:
- Issue close_status updated to: wontfix
- Issue status updated to: Closed (was: Open)

a year ago

389-ds-base is moving from Pagure to Github. This means that new issues and pull requests
will be accepted only in 389-ds-base's github repository.

This issue has been cloned to Github and is available here:
- https://github.com/389ds/389-ds-base/issues/3811

If you want to receive further updates on the issue, please navigate to the github issue
and click on subscribe button.

Thank you for understanding. We apologize for all inconvenience.

Login to comment on this ticket.

Metadata