#50631 Version comparison functions don't work correctly
Closed: wontfix 7 months ago by vashirov. Opened a year ago by vashirov.

Issue Description

Sometimes we need to use ds_is_older or ds_is_newer for multiple versions within the same major branch, i.e. with 1.3.9.1 and 1.3.10.1, but it does't work correctly.


Metadata Update from @mreynolds:
- Custom field origin adjusted to None
- Custom field reviewstatus adjusted to None
- Issue set to the milestone: 1.4.2

11 months ago

Metadata Update from @vashirov:
- Issue close_status updated to: fixed
- Issue status updated to: Closed (was: Open)

7 months ago

389-ds-base is moving from Pagure to Github. This means that new issues and pull requests
will be accepted only in 389-ds-base's github repository.

This issue has been cloned to Github and is available here:
- https://github.com/389ds/389-ds-base/issues/3686

If you want to receive further updates on the issue, please navigate to the github issue
and click on subscribe button.

Thank you for understanding. We apologize for all inconvenience.

Metadata Update from @spichugi:
- Issue close_status updated to: wontfix (was: fixed)

4 days ago

Login to comment on this ticket.

Metadata