#48857 lib389 gssapi: Remove dep on krbV
Closed: Fixed None Opened 4 years ago by firstyear.

Python3 no longer has the python-krbV module. We should remove our reliance on it, and use only cli or python gssapi library.


Ah, and also, can you please remove line

{{{
Requires: python-krbV
}}}

from '''python-lib389.spec'''?

commit 1f88f1d4b0649b0fd391af96975968b7911b4b90

Removed the Requires too

Metadata Update from @firstyear:
- Issue assigned to firstyear
- Issue set to the milestone: lib389 1.0.2

3 years ago

Login to comment on this ticket.

Metadata