#47669 Retro Changelog Plugin accepts invalid value in nsslapd-changelogmaxage attribute
Closed: wontfix None Opened 7 years ago by pspacek.

Version: 389-ds-base-1.3.2.10-1.fc20.x86_64

Retro Changelog Plugin accepts invalid value in nsslapd-changelogmaxage attribute - see the last line:

dn: cn=Retro Changelog Plugin,cn=plugins,cn=config
objectClass: top
objectClass: nsSlapdPlugin
[...]
nsslapd-pluginId: retrocl
nsslapd-pluginVersion: 1.3.2.10
nsslapd-pluginDescription: Retrocl Plugin
nsslapd-attribute: nsuniqueid:targetUniqueId
nsslapd-changelogmaxage: nsslapd-changelogmaxage: 2d

It should throw an error during modification, but of course - this is nothing critical.


ack was meant for another ticket

Reviewed by Rich (Thank you!!)

Pushed to master:
d42a531..8b4b71f master -> master
commit 9f55f48
commit 8b4b71f

Metadata Update from @nhosoi:
- Issue assigned to nhosoi
- Issue set to the milestone: 1.3.4.0

4 years ago

389-ds-base is moving from Pagure to Github. This means that new issues and pull requests
will be accepted only in 389-ds-base's github repository.

This issue has been cloned to Github and is available here:
- https://github.com/389ds/389-ds-base/issues/1006

If you want to receive further updates on the issue, please navigate to the github issue
and click on subscribe button.

Thank you for understanding. We apologize for all inconvenience.

Metadata Update from @spichugi:
- Issue close_status updated to: wontfix (was: Fixed)

7 months ago

Login to comment on this ticket.

Metadata