9c0f530 Ticket #351 - use betxn plugins by default

Authored and Committed by rmeggins 8 years ago
    Ticket #351 - use betxn plugins by default
    
    https://fedorahosted.org/389/ticket/351
    Resolves: Ticket #351
    Bug Description: use betxn plugins by default
    Reviewed by: nhosoi (Thanks!)
    Branch: master
    Fix Description: added 90betxn-plugins.ldif that gets used during instance
    creation (but not upgrade).  This makes every betxn-aware plugin to be
    a betxn plugin, except for Class of Service, Roles, and Views - they will
    need further rewriting in order to make them betxn aware.
    Platforms tested: RHEL6 x86_64, Fedora 17
    Flag Day: no
    Doc impact: no
    
        
file modified
+3 -1
file modified
+3 -1